суббота, 13 июня 2015 г.

Если не хочется пока использовать Laravel 5.1 - то создаем проект под laravel 5.0

Сегодня начиная новый проект, точнее ветку, наткнулся на проблему с авторизацией, в laravel 5.1 другая структура.
Почти пол проекта добито под 5.0, нужна свежая установка именно этой версии. Нет проблем:
Вводим в нужной папке, в терминале заветное заклинание)

composer create-project laravel/laravel your-project-name 5.0.*
и вуаля)